SAP Knowledge Base Article - Preview

2241475 - Error "Could not load module libhC.a" after applying ASE 15.7 SP64 - SAP ASE

Symptom

  • The following error message is returned when starting ASE :

Could not load program /opt/sybase/ase15/ASE-15_0/bin/dataserver:
Dependent module libhC.a(ansi_64.o) could not be loaded.
Could not load module libhC.a(ansi_64.o).
System error: No such file or directory

  • This happened after an upgrade from ASE 15.7 SP62 to ASE 15.7 SP64 on AIX.

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7
  • AIX 7.1
  • AIX 7.2

Product

SAP Adaptive Server Enterprise 15.7

Keywords

IBM, redistributable, libraries, 754653, CR754653, vacpp.memdbg.aix53.rte. C/C++, C++, linking , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.