SAP Knowledge Base Article - Preview

2229008 - MSXML6.dll cannot be used by .Net InfoView Web Application in BOE XI 3.1

Symptom

  • .Net InfoView Web Application in BOE XI 3.1 cannot use MSXML6.dll by itself.
  • .Net InfoView Web Application in BOE XI 3.1 needs MSXML4.dll.

Read more...

Environment

  • Windows 2008
  • Windows 2008 R2
  • Windows 2012
  • Windows 2012 R2
  • IIS 6 & 7
  • BusinessObjects XI 3.1

Product

SAP BusinessObjects Enterprise XI

Keywords

MSXML4.dll,MSXML6.dll,3.1,BOE,.Net InfoView,Infoview,Web Intelligence,java,panel,applet,hang,freeze,stuck , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.