SAP Knowledge Base Article - Preview

2226149 - JVM OCSP settings lost after applying SP09 on SMP 3.0 - SMP

Symptom

After installing SP09 on SAP Mobile Platform 3.0 a new sapjvm is being installed and the OCSP setting is overwritten during patching.


Read more...

Environment

  • SAP Mobile Platform 3.0 SP09 and higher
  • Custome JVM settings in SMP 3.0 SP08 or older

Product

SAP Mobile Platform 3.0

Keywords

JVM, sapjvm7, sapjvm8, sapjvm_7, sapjvm_8, java.security, OCSP , KBA , update , sapjvm , settings , patch , upgrade , java.security , MOB-ONP , SAP Mobile Platform on Premise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.