2215429 - Afaria Installation aborted by prerequisite for Visual C++ 2012 update | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2215429 - Afaria Installation aborted by prerequisite for Visual C++ 2012 update

Symptom

Hotfix installation failed on Afaria7 SP04, SP05 with following error message.

#############################################################
The following prerequisites must be installed before Afaria Server can be installed:

- Visual C++ 2012 Update 3 32-bit runtime (VCRedist_X86.exe)
- Visual C++ 2012 Update 3 64-bit runtime (VCRedist_X64.exe)

Installation will be aborted. Rerutn this installation after installing the above-listed prerequisites.
#############################################################

prerequisite.jpg

 

However, you already installed Visual C++ 2012 by cheking on "windows Control Pannel".


Read more...

Environment

Afaria7 SP04, Afaria7 SP05
Windows 2008 R2 SP01

Keywords

Afaria, Hotfix, VC++, VC 2012, VC updates 3 prerequisites , KBA , MOB-AFA-SRV , Mobile Secure Afaria Server Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.