SAP Knowledge Base Article - Preview

2203912 - SMP 2.3.x to SMP 3.0.x MBO runtime upgrade-in-place failing. - SMP

Symptom

Upgrading from SAP Mobile Platform (SMP) 2.3.5 or 2.3.6 SMP 3.0.x MBO runtime server fails with the following error message during the installation process:


    "Compatible version of SAP Mobile Platform Runtime is not installed on the system.   Cannot upgrade to SAP MBO runtime 3.0.2.3.5"


Read more...

Environment

  • SMP 2.3.5, 2.3.6
  • SMP 3.0.x versions prior to SMP 3.0.9

Product

SAP Mobile Platform 2.3 ; SAP Mobile Platform 3.0

Keywords

SMP MBO upgrade fail , KBA , MOB-ONP , SAP Mobile Platform on Premise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.