SAP Knowledge Base Article - Preview

2192524 - Is SAP GUI 7.40 supported for use with SAP Business Intelligence Platform 4.x and client tools?

Symptom

  • Is SAP GUI 7.40 supported for use with SAP Business Intelligence Platform 4.x and its client tools?
  • A statement of support is especially important given that full support for SAP GUI 7.30 ends on July 15, 2015.

Read more...

Environment

  • SAP Business Intelligence Platform 4.0
  • SAP Business Intelligence Platform 4.1
  • SAP Business Intelligence Platform 4.2
  • Windows

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2

Keywords

sapgui 7.3 7.4 cr2008 cr2013 cr2018 cr13 cr18 bi 4 4.0 4.1 4.2 4.x bi4 bi40 bi41 bi42 bi4x bi4.0 bi4.1 bi4.2 bi4.x , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , BI-BIP-CRS , SAP Crystal Reports Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.