2181372 - IPH6018: Incompatible Enrollment Code, Android enrollment into Afaria failing | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2181372 - IPH6018: Incompatible Enrollment Code, Android enrollment into Afaria failing

Symptom

  • Enrolling Android devices into Afaria fails with "Enrollment Failed" appearing in the client.
  • Afaria server logs show "IPH6018: Incompatible Enrollment Code" with details showing "incompatible with Android".
  • Issue may occur after Afaria server certificates (such as SSL certificates) were renewed.

Read more...

Environment

SAP Afaria 7

Product

SAP Afaria 7.0

Keywords

android, samsung, kitkat, lollipop, sp4, sp5, android enrollment not working, android enrollment fail , KBA , android enrollment , MOB-AFA , Afaria , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.