2165281 - Phone parser errors after upgrading from 4.1 to 4.2 - Data Services | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2165281 - Phone parser errors after upgrading from 4.1 to 4.2 - Data Services

Symptom

  • Data Cleanse transform
  • Upgrading from 4.1 to 4.2
  • Cleansing Package Builder (CPB)
  • The following values are currently invalid and will be removed: NORTH_AMERICAN_PHONE INTERNATIONAL_PHONE

 


Read more...

Environment

SAP Data Services

Product

SAP Data Services 4.2

Keywords

DS, CPB, DC , KBA , EIM-DS-DQ , Data Services Data Quality , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.