2157005 - Error HDB 05416 - The VISILums plug-in does not exist in the CMS (FWM 02017) when saving to BI in Lumira Desktop | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2157005 - Error HDB 05416 - The VISILums plug-in does not exist in the CMS (FWM 02017) when saving to BI in Lumira Desktop

Symptom

When trying to save a Lumira story to a SAP BusinessObjects Business Intelligence platform 4.1 SP5 or higher system, the following error occurs:

2157005.png

 

"An Error occurred while saving the Lumira document to the BI platform.  The error code is: The CrystalEnterprise.VISILums plug-in does not exist in the CMS (FWM 02017).code. The error message is: The CrystalEnterprise.VISILums plug-in does not exist in the CMS (FWM 02017) (HDB 05416)"


Read more...

Environment

  • SAP BusinessObjects Business Intelligence platform 4.1 SP5
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 1
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 2
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 3
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 4
  • Lumira 1.2x
  • Linux

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP Lumira, desktop edition 1.0

Keywords

lumsplugins RWS 00005 lumiraboe FWM 02017 VISILums HDB 05416 dfo HDB 05416 FWM 02017 , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-BIP-ADM , BI Servers, security & CrystalReports viewing in BI platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.