SAP Knowledge Base Article - Preview

2154949 - Error "Not Found (RWS 00005)" thrown and no folders displayed after logging onto an Enterprise Server when using the SAP BI button in Lumira

Symptom

  • After clicking on the SAP BI button in Lumira Desktop and entering your logon credentials, no folders or documents are displayed.
    noFolders.jpg

 

  • The error "Not Found (RWS 00005)" may occur
  • A fiddler trace will show a 404 error message on a GET call to:
    /biprws/lumiraBOE/v1/listing?page=1&pageSize=50&parentCUID=ASHnC0S_Pw5LhKFbZ.iA_j4&type=folder
  • It will work when connected to a Windows Enterprise Server, but not when connected to a Linux Enterprise Server (Provided you are at BI 4.1 SP5 and higher)
  • This issue will also occur when connecting to a Windows Enterprise Server at a patch level lower than BI 4.1 SP5 (e.g. BI 4.1 SP3 or BI 4.1 SP4)

Read more...

Environment

  • SAP BusinessObjects Business Intelligence platform 4.1 SP5
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 1
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 2
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 3
  • SAP BusinessObjects Business Intelligence platform 4.1 SP5 Patch 4
  • Lumira 1.23
  • Linux

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP Lumira, desktop edition 1.0

Keywords

lumsplugins RWS 00005 lumiraboe FWM 02017 VISILums HDB 05416 , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.