SAP Knowledge Base Article - Preview

2138318 - OSW 15.1 not certified with Solaris SPARC 11 but can get ESD#8 (SP01) that has been certified for the operating system - SAP SWT

Symptom

  • OSW, OpenSwitch, 15.1 ESD#7 and earlier is not certified for Solaris SPARC 11.
  • A request was made to certify the product, resulting in the OSW 15.1 ESD#8 SP01 release.
  • Installing ESD#7 or earlier results in core dump with message "bad system call"

Read more...

Environment

  • SAP Sybase OpenSwitch 15.1
  • Solaris x86-64 64 bit
    • Sun Solaris 11 (x64)

Product

Sybase Open Switch 15.1

Keywords

Openswitch , KBA , BC-SYB-SWT , Openswitch , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.