SAP Knowledge Base Article - Preview

2130301 - Invalid JVM JNI version error message encountered on startup of Agentry server.

Symptom

The Agentry server fails to start up successfully and the following error is seen in the Server directory StartUp.log:

(Agentry3), BackEndInitError (Java Back End - Invalid JVM JNI version), javaBE.cpp#358:JavaBackEnd::init
23:45:46 02/04/2015: Exception: 23:45:46 02/04/2015 : 4 (Windows Structured Exception), EXCEPTION_ACCESS_VIOLATION


Read more...

Environment

Agentry 6.0.x

Java version 1.5

Windows 7

Product

Agentry 6.0

Keywords

KBA , MOB-SYC-IBM , Syclo Mobility for IBM backend , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.