2126333 - Ghost vulnerability on SUSE Linux | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2126333 - Ghost vulnerability on SUSE Linux


  • This problem nicknamed "GHOST" affects SUSE Linux Enterprise 11 and older products. SUSE Linux Enterprise 12, openSUSE 13.1 and 13.2 and newer are not affected as they shipped with a already fixed glibc.



Any Linux system which has an unpatched glibc can be affected.


KBA , BC-OP-LNX-SUSE , SUSE Linux , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.