SAP Knowledge Base Article - Preview

2124378 - Lumira Edge Installation Failed on a non-English Windows Operating System (INS00291)

Symptom

The installation of SAP Lumira, Edge edition faiiled with the following error:

  • Information: SAP Lumira, Edge edition cannot be installed on the same machine as SAP BusinessObjects BI Platform, or Information Platform services, or SAP Crystal Server. INS00291

    edge.png 

  • In the install log files under C:\Users\Administrator\AppData\Local\Temp\<timestamp>\, the following entries are logged:
    • ...
      16:26:35.630 [Prereq] 2015/01/23, 04:26:35: RunRedistProgram: return value 1
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] wProperty = IsBOEInstalled
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] wDefault  = 1
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] wReturnCodesSet  = 0;-1;-4
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] wValuesSet       = true;false;invalid
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] i = 0
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] i = -1
      16:26:35.630 [Prereq] [RunCommandAndSetProperty] i = -4
      16:26:35.630 [Prereq] NativeActionExecutor: restoring path.
      16:26:35.630 [Prereq] NativeActionExecutor: entry point returned successfully.
      16:26:35.630 [Prereq] *** Action returned success.
      16:26:35.630 [Prereq] ExecuteRootProductSequence: properties written by this product sequence element:
      16:26:35.630 [Prereq] +====== DUMP FOR PROPERTYBANK =======
      16:26:35.630 [Prereq] | Number of properties: 1
      16:26:35.630 [Prereq] | Property:          _$isboeinstalled = ********
      16:26:35.630 [Prereq] +====================================
      16:26:35.630 ispassed: false
      16:26:35.630 prereqtype: error
      16:26:35.630 Error: Blocking pre-req failed: SAP BusinessObjects BI platform or SAP Crystal Server or Information platform services is not already installed
      16:26:35.630 Error: Reason: SAP Lumira, Edge edition cannot be installed on the same machine as SAP BusinessObjects BI platform or Information platform services or SAP Crystal Server.  INS00291
      ...

Read more...

Environment

  • SAP Lumira, Edge edition 1.0, Build Version 1.0.0.9
  • A non-English Windows Operating System (such as Chinese or German)

Product

SAP Lumira 1.0, server version for teams

Keywords

sap, lumira, edge, edition, team server, teamserver, team, server, lum edge, lumedg, cuv, cannot, unable, fail, not working, proceed, install, setup, error, issue, problem, fault, INS00291, INS 00291, pre-req, pre-requisites, requirement, dependencies, boe, bi, ips, crs, failed, failure, critical , KBA , BI-LUM-SRVT , Lumira server for Teams (LS4T) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.