SAP Knowledge Base Article - Preview

2119014 - Error HDB 05308: Current version of Explorer is not supported. Minimal version supported is <version>. Use a more recent version of Explorer.

Symptom

  • This error is in the category of Explorer Platform Service error messages.
  • There are multiple causes for the error message; Current version of Explorer is not supported. Minimal version supported is <version>... (HDB 05308)

Read more...

Environment

  • SAP Lumira Desktop

Product

SAP BusinessObjects Business Intelligence, Edge edition 4.0, standard package ; SAP Lumira, desktop edition 1.0

Keywords

BI Lumira HDB05308 HDB 05308 explorer version invalid recent suport HDB_05308_base , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , BI-LUM-LIM , Lumira In-Memory Add-on to BOE , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.