SAP Knowledge Base Article - Preview

2110245 - Missing icons at various places in Web Dynpro applications

Symptom

Starting any Web Dynpro application, some small icons and pictures are missing.
It can be either a red 'X' sign or some other icon that is not displayed at its correct place.

Some example screenshots about the problem:

screenshots.png

 

In a HTTPWatch trace after starting the application the following GET request with 404 error can be found:

03.png


Read more...

Environment

  • Web Dynpro for ABAP
  • SAP NetWeaver 7.0, SAP_BASIS SAPKB700XX
  • SAP enhancement package 1 for SAP NetWeaver 7.0, SAP_BASIS SAPKB701XX
  • SAP enhancement package 2 for SAP NetWeaver 7.0, SAP_BASIS SAPKB702XX
  • SAP NetWeaver 7.3, SAP_BASIS SAPKB730XX
  • SAP enhancement package 1 for SAP NetWeaver 7.3, SAP_BASIS SAPKB731XX
  • SAP NetWeaver 7.4, SAP_UI SAPK-740XXINSAPUI
  • SAP NetWeaver 7.5, SAP_UI SAPK-750XXINSAPUI

Product

SAP NetWeaver 7.0 ; SAP NetWeaver 7.3 ; SAP NetWeaver 7.4 ; SAP NetWeaver 7.5 ; SAP enhancement package 1 for SAP NetWeaver 7.0 ; SAP enhancement package 1 for SAP NetWeaver 7.3 ; SAP enhancement package 2 for SAP NetWeaver 7.0

Keywords

icons;ikone;symbol;1x1.gif;unified;rendering;placeholder;platzhalter;nw5;nw7 , KBA , BC-WD-ABA , Web Dynpro ABAP , BC-WD-UR , Unified Rendering , BC-WD-ABA-REN , Web Dynpro ABAP Rendering , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.