2104019 - "Cannot load selected universe: 21" Error in Lumira 1.20 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2104019 - "Cannot load selected universe: 21" Error in Lumira 1.20

Symptom

In Lumira 1.20, when acquiring a UNX universe data source, you get the following error message:

  • Cannot load selected universe: 21

    12-2-2014 4.30.24 PM.png

  • In Lumira logs location (C:\Users\<your username>\AppData\Local\Temp\sapvi\logs), the Trace log files may contain:
    • com.sap.hilo.desktop.datasource.v2.univ.services.LoadUniverse]
      com.sap.hilo.datasource.unv.external.UniverseException: 2
    • com.sap.hilo.desktop.embeddedserver.httpservice.HTTPAdapter]Call to service 'loadUniverse' failed
      com.sap.hilo.desktop.embeddedserver.VIServiceException: com.sap.hilo.datasource.unv.external.UniverseException: 21

Read more...

Environment

  • SAP Lumira version 1.20
  • SAP BusinessObjects Business Intelligence (BI) Platform 4.1 SP5

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP Lumira, desktop edition 1.0

Keywords

lumira, lums, unv, unx, bip, boe, bi4, bi40, bi41, 4.0, 4.1, saplumira, 1.2, v1.2, v1.20, cannot, unable, failed, not able, retrieve, acquire, get, select, choose,import, can't, error 21, , KBA , bi , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.