SAP Knowledge Base Article - Preview

2101413 - How to Upgrade the iAnywhere.Data.SQLAnywhere.dll for .NET 4.0

Symptom

The old .NET Framework components for connection to SQL Anywhere are no longer compatible after an upgrade from SQL Anywhere 12 to SQL Anywhere 16.


Read more...

Environment

  • SAP Sybase SQL Anywhere 12
  • SAP SQL Anywhere 16
  • SAP SQL Anywhere .NET Application Extensions Components
  • Microsoft Windows

Product

SAP SQL Anywhere 16.0 ; SAP Sybase SQL Anywhere 12.0

Keywords

Sybase, Microsoft, update, incompatible , KBA , BC-SYB-SQA , SQL Anywhere (on premise, on demand) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.