2083444 - Impact of the POODLE (CVE-2014-3566) vulnerability on SAP BusinessObjects software | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2083444 - Impact of the POODLE (CVE-2014-3566) vulnerability on SAP BusinessObjects software

Symptom

How does the POODLE vulnerability affect SAP BusinessObjects Enterprise and Business Intelligence products?


Read more...

Environment

  • SAP BusinessObjects Enterprise 3.x
  • SAP BusinessObjects Business Intelligence 4.x

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.0, feature pack 3 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Enterprise XI 3.1

Keywords

SSLv3, SSL v3, downgrade dance, TLS, 2117322, CVE-2014-3566, POODLE, poodle, poodlebleed, SSL, , KBA , 4.1 , 3.1 , 4.0 , poodle , cve , cve-2014-3566 , #poodle , #cve-2014-3566 , #cve , BI-BIP-DEP , SBOP Web Application Deployment, Wdeploy , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.