2070786 - SAP on VMware vSphere: minimum SAP and OS requirements | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2070786 - SAP on VMware vSphere: minimum SAP and OS requirements


You are setting up your server with VMware vSphere and need to know SAP and operating system guest minimum requirements.

Are the following SAP systems releases supported on VMware virtual machines (VMware OS guests)?

  • SAP R/3 4.6C
  • SAP R/3 Enterprise (4.7x110/4.7x200)
  • SAP NetWeaver 04/ SAP ECC 5.0.
  • SAP NetWeaver 04S/SAP NetWeaver 7.00.
  • SAP NetWeaver 7.x.y.

Are the following Microsoft Windows Server guest operating systems releases supported by VMware?

  • Windows Server 2000.
  • Windows Server 2003 (32-bit).
  • Windows Server 2003/2003 R2 (64-bit).
  • Windows Server 2008/2008 R2.
  • Windows Server 2012/2012 R2



SAP NetWeaver on VMware vSphere


VMware, vSphere, ESX, ESXi, virtual machine, host, guest, OS, operating system, Microsoft, Windows, support, virtualization, pam , KBA , BC-OP-NT-ESX , Windows on VMware ESX , BC-OP-NT , Windows , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.