2068800 - "Setup has detected..." errors on upgrading to Afaria 7 SP5 | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2068800 - "Setup has detected..." errors on upgrading to Afaria 7 SP5


  • Afaria Setup throws one or more of the following errors when attempting to upgrade to Afaria 7 Service Pack 5 (SP5) or SP6:
    • Setup has detected policies with client types no longer supported. Please make sure your policies don't have Blackberry client types associated with them before continuing.
    • Setup has detected clients no longer supported. Please remove any Blackberry clients before proceeding.
    • Setup has detected existing Blackberry policies. Blackberry devices are no longer supported by Afaria. Please delete any Blackberry policies before proceeding with the upgrade. also remove any Blackberry Enrollment Policy selections in the Self-Service Portal configuration.
  • No Blackberry clients or policies can be found in the Afaria Administrator



SAP Afaria 7.0 SP3 or SP 4

Upgrade to SP5 or SP6


SAP Afaria 7.0


upgrade, setup, fail, error, client, device, policy, SSP, EUSSP , KBA , MOB-AFA , Afaria , MOB-AFA-SRV , Mobile Secure Afaria Server Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.