SAP Knowledge Base Article - Preview

2067058 - AdaptiveProcessingServer could not be started after installing BI platform 4.0 SP4 or later version on Windows Server 2008 R2 Enterprise

Symptom

AdaptiveProcessingServer could not be started after installing BI platform 4.0 SP4 or later version on Windows Server 2008 R2 Enterprise.


Read more...

Environment

  • Windows Server 2008 R2 Enterprise
  • SAP BusinessObjects BI 4.0 SP04 or later version

Product

SAP BusinessObjects Business Intelligence platform 4.0

Keywords

PAM, APS, Adaptive Processing Server , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.