2056554 - Error "License file does not support such a recent version" – SAP PD 16.5 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2056554 - Error "License file does not support such a recent version" – SAP PD 16.5

Symptom

  • One single or many license files are deployed.
  • One license file contains many UPGRADE commands, or more than one license file contains at least one UPGRADE command.

For example:
   UPGRADE PD_DMR SYBASE 16.00000 16.50000 permanent 1 \
        VENDOR_STRING=PKG=DMR;LT=FL DUP_GROUP=HD ISSUER="CO=Sybase, \
then
   UPGRADE PD_IAR SYBASE 16.00000 16.50000 permanent 1 \
        VENDOR_STRING=PKG=DMR;LT=FL DUP_GROUP=HD ISSUER="CO=Sybase, \

  • PowerDesigner License Management Wizard returns an error after selecting a package:

"License does not support such a recent version. Cannot obtain license with new parameters. The old parameters will be restored."


Read more...

Environment

  • SAP PowerDesigner (PD) 16.5
  • SySAM 2.2 or 2.3

Product

SAP PowerDesigner 16.5 ; Sybase PowerAMC 16.5

Keywords

CR769443, 769443 , KBA , BC-SYB-PD , PowerDesigner , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.