2051411 - Does Microsoft Visual 2010 C++ and Microsoft Studio Service Packs be installed on Windows to install ASE 16? -SAP ASE | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2051411 - Does Microsoft Visual 2010 C++ and Microsoft Studio Service Packs be installed on Windows to install ASE 16? -SAP ASE

Symptom

Question:

  • In the System Requirements section of the ASE 16.0 Installation Guide for Windows, we see that the following Microsoft Service Packs are required to install ASE 16:
    • Microsoft Visual C++ 2010 Service Pack 1 Redistributable Package and KB2565063.
    • Microsoft Visual Studio 2010 Service Pack 1 and KB2565057.

  • Does the above mean that we need to install Microsoft Visual Studio 2010 on every Windows server before installing ASE 16 or upgrading from ASE 15.7 to ASE 16 on Windows 2008R2 64-bit SP1?

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7 ESD#2 and higher

  • Windows 2008 R2 64-bit SP1.

Product

SAP Adaptive Server Enterprise 16.0

Keywords

Windows OS patch, Microsoft VC++ , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.