2040900 - When running sqlupgrade a server restart may fail if the RUN_server file contains environment variables - SAP ASE | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2040900 - When running sqlupgrade a server restart may fail if the RUN_server file contains environment variables - SAP ASE

Symptom

When running sqlupgrade to upgrade SAP Adaptive Server Enterprise (ASE) to a new version, the restart of ASE may fail if the RUN file being used contains environment variables (like $SYBASE).


Read more...

Environment

  • SAP Adaptive Server Enterprise 15.7
  • SAP Adaptive Server Enterprise 16.0

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

upgrade, re-start , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.