SAP Knowledge Base Article - Preview

2032593 - Upgrading 4.1 Local Repo to 4.2 causes "Cannot open connection to the repository - DS 14.2.1.622

Symptom

Installed the client version of Data Services v4.2 on a windows 7 laptop.

Launched Repository Manager and tried to upgrade an existing local repository from version 4.1 to version 4.2.

  • Error: "Cannot open connection to the repository. The error message from the underlying DBMS is .
  • Please make sure that Oracle has been installed and the PATH variable points to the correct lib directories.>. (BODI-20006)"
  •  "Get Version" and got the same error (above).

Read more...

Environment

  • SAP's Data Services 4.2 SP01 patch 3 ( from 14.1.1.1035)
  • Oracle 11G

Product

SAP Data Services 4.1

Keywords

KBA , EIM-DS-EXE , Data Services Job Execution , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.