SAP Knowledge Base Article - Preview

2026122 - Can we mix versions of PD client and the PD Proxy - SAP PD 16.5

Symptom

  • We have SAP PowerDesigner 16.5 SP03 PL01 (4313), and PD 16.5 SP03 PL02 (4343). PD 16.5.3.1 is the productive.
  • The access to the PD Repository is using the matching PD Proxy.
  • Are we able to mix and match these versions and their proxys so we can simplify upgrading our production installs?
    1. Can we run the new PD and leave our old Proxy in place?
    2. Can we run the old PD and use the new Proxy?

Read more...

Environment

  • SAP PowerDesigner (PD) 16.5 SP03 PL01
  • SAP PowerDesigner (PD) 16.5 SP03 PL02

Product

SAP PowerDesigner 16.5

Keywords

KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.