SAP Knowledge Base Article - Preview

2025756 - IPS 4.1 SP03 Installation/Upgrade ERROR - Minimum support package version failed

Symptom

Upgrading BO Information Steward (IS) from 4.1 SP01 to 4.2 SP01 due to a limitation of Displaying first 100 fail records in IS 4.1, causes errors.


Read more...

Environment

Current Versions:

  • IPS 4.0             Patch 7
  • BODS 4.1  SP01 Patch 5
  • BOIS 4.1  SP01  Patch 3

Proposed version causing issue:

  • IPS 4.1 SP03  Patch 1
  • BODS 4.2 SP01 Patch 4
  • BOIS 4.2 SP01 Patch 3

Product

SAP Data Services 4.1 ; SAP Data Services 4.2 ; SAP Information Steward 4.1 ; SAP Information Steward 4.2

Keywords

KBA , EIM-IS-DEP , Information Steward - Deployment Install Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.