2024086 - INSTALLATION OF LUMIRA SERVER FAILS | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2024086 - INSTALLATION OF LUMIRA SERVER FAILS

Symptom

SAP HANA Lifecycle Manager gives error "Error Message: Execution of 'Update SAP HANA system from stack.' failed.
Detailed Message: Could not check update prerequisites for component(s) sap.com/LUMIRA_SERVER
Could not parse manifest.txt inside delivery unit LUMIRASERVER##.tgz inside component archive <PATH>/LUMIRASERVER##_0.SAR
Could not load software component manifest from file <PATH>/manifest.txt.
Line [du time frame] in software component manifest is not valid.
Help: http://help.sap.com/hana"

NOTE: SAP Lumira, server version for SAP HANA and SAP Lumira Cloud are being retired and will no longer receive new feature investments.

For more information please refer to SAP Knowledge Base Article:

"2195103 - Certain SAP Lumira features are not supported in SAP Lumira Server for HANA and SAP Lumira Cloud"


Read more...

Environment

  • SAP HANA Revision 70 and later
  • SAP HANA Lifecycle Manager 1.0.6
  • SAP Lumira Server 1.15 and later

Product

SAP HANA 1.0, platform edition ; SAP Lumira 1.0, server version for SAP HANA ; SAP Lumira Server 1.0

Keywords

  • Install
  • Import
  • Deploy
, KBA , BI-LUM-SRV , SAP Lumira Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.