2014407 - How to upgrade to SAP BI 4.1 SP2 patch 5 from BI 4.1 with Information Stewart 4.2 SP1 SP3, SAP Data Services 4.2 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2014407 - How to upgrade to SAP BI 4.1 SP2 patch 5 from BI 4.1 with Information Stewart 4.2 SP1 SP3, SAP Data Services 4.2

Symptom

  • Updated Note: "1740516 - SAP Data Services 4.x and SAP Information Steward 4.x compatibility with SAP Business Intelligence platform and Information Platform Services for active releases" does not include BI 4.1 SP2 patch 5

 


Read more...

Environment

  • SAP Information Steward 4.2 SP1 Patch (0-3)
  • SAP Business Intelligence Platform BI 4.1 SP2.5
  • All supported platforms

Product

SAP Data Services 4.2 ; SAP Information Steward 4.1

Keywords

Steps to deploy SAP Information Steward 4.2 SP1 patch (0-3) with SAP Business Intelligence Platform BI 4.1 SP2 Patch 5 , KBA , EIM-IS , Information Steward (Use Subcomponent) , Product Enhancement

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.