SAP Knowledge Base Article - Preview

2005518 - OpenSSL Vulnerability (Heartbleed bug) - SAP PowerAMC 16.5

Symptom

Products and applications implementing OpenSSL library versions 1.0.1 through 1.0.1f (inclusive) and 1.0.2-beta (including 1.0.2-beta1) are vulnerable to the Heartbleed bug, which leads to this informational disclosure.


Read more...

Environment

  • SAP PowerAMC 16.5 SP02 on any OS Platform.
  • SAP PowerAMC 16.5 SP03 on any OS Platform.

Product

Sybase PowerAMC 16.5

Keywords

CVE-2014-0160s , KBA , BC-SYB-PD-AMC , Power AMC , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.