2005488 - OpenSSL Vulnerability (Heartbleed bug) - SAP PD 16.5 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2005488 - OpenSSL Vulnerability (Heartbleed bug) - SAP PD 16.5

Symptom

Products and applications implementing OpenSSL library versions 1.0.1 through 1.0.1f (inclusive) and 1.0.2-beta (including 1.0.2-beta1) are vulnerable to the Heartbleed bug, which leads to this informational disclosure.


Read more...

Environment

  • SAP PowerDesigner (PD) 16.5 SP02 on any OS Platform.
  • SAP PowerDesigner 16.5 SP03 on any OS Platform.

Product

SAP PowerDesigner 16.5

Keywords

CVE-2014-0160s , KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.