SAP Knowledge Base Article - Preview

2002180 - The minimum required AIX patch level is incorrect in the Installation Guide for ASE 15.7.

Symptom

  • "oslevel -s" output in AIX 6.1 indicates the host machine is not using the minimum required Maintenance Level (ML) specified:

> oslevel -s
6100-06-08-1216

  • The second set of numbers in the string shows ML06 is in use. Is ML06 supported?
  • The initial release of the ASE 15.7 Installation Guide specifies the IBM AIX version level requirement as: "AIX 6.1 ML07 or higher patch".

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7 SP 100
  • AIX 6.1 ML06

Product

SAP Adaptive Server Enterprise 15.7

Keywords

unclear, misleading , KBA , installation , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.