1994758 - How to upgrade the JCO library in BI/IPS used by Data Services [VIDEO] | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1994758 - How to upgrade the JCO library in BI/IPS used by Data Services [VIDEO]

Symptom

  • How to upgrade the JCO library in BI or IPS
  • You are experiencing issues with connectivity between BW and Data Services for which the recommendation is to upgrade the JCo library

Read more...

Environment

  • SAP Business Intelligence 4.0
  • SAP Business Intelligence 4.1
  • SAP Information Platform Services 4.0
  • SAP Information Platform Services 4.1
  • SAP Data Services

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP Data Services 4.1

Keywords

BODS, BODI, DS, BI, BOE, miniBOE, connect, fails, disconnects, update, change, BI, IPS , KBA , video , gscnawest_video , EIM-DS-SAP , Data Services SAP Interfaces , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.