SAP Knowledge Base Article - Preview

1989119 - Boot fails with error "Could not access Kona-module ... libPCAkonajvm.so" following 15.0.3 upgrade. - ASE

Symptom

  • Upgrade ASE 15.0.x to ASE 15.0.3 GA
  • The server fails to start with error:

ASE - Dynamic Pluggable Component Interface is disabled
PCI(M0): ERROR: initpca; Could not access Kona-module /remote/mytestdir/ase1503_c0/ASE-15_
0/lib/pca/libPCAkonajvm.so
ASE_PCA subsystem initialisation failure, initpca() failed
ASE_PCI no user plug-in components allowed
...
Incorrect Java Virtual Machine library version. Found 0, expected 41792701.


Read more...

Environment

Sybase Adaptive Server Enterprise (ASE) 15.0.3

Product

Sybase Adaptive Server Enterprise 15.0

Keywords

KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.