SAP Knowledge Base Article - Preview

1989015 - Does DS4.0 support Java 7 (1.7)?

Symptom

For BODS processes the following version is being used: java version "1.6.0_31" Java(TM) SE Runtime Environment (build 6.1.039)

SAP Java Server VM (build 6.1.039 19.1-b02, May 3 2012 12:05:35 - 61_REL - optU - linux amd64 - 6 - bas2:171636 (mixed mode))

For the integrated Tomcat for the administration GUI the following version is used: java version "1.6.0_32" Java(TM) SE Runtime Environment (build 1.6.0_32-b05) Java HotSpot(TM) 64-Bit Server VM (build 20.7-b02, mixed mode)

 


Read more...

Environment

  • SAP BO Data Services 4.0
  • Linux AMD64

Product

SAP Data Services 4.0 ; SAP Data Services 4.1 ; SAP Data Services 4.2

Keywords

DS4.0; java version , KBA , EIM-DS-DEP , Data Services Deployment, Installation, Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.