SAP Knowledge Base Article - Preview

1983094 - EIMAdaptiveProcessingServer running with errors after upgrading IPS - Information Steward 4.2

Symptom

  • ERROR: Failed to start service ICC.DCAService
  • Upgraded Business Intelligence (BI) to 4.1 SP2 Patch 2
  • EIMAdaptiveProcessingServer (EIMAPS) is running with errors
  • Information Steward was not upgraded after upgrading IPS/BI
  • Data Cleansing Advisor (DCA) is not working after IPS upgrade
  • Upgraded Information Platform Services (IPS) to 4.1 SP2 Patch 2
  • ERROR: Caused by: java.lang.NoClassDefFoundError: org/eclipse/emf/common/EMFPlugin$EclipsePlugin
  • ERROR: Unable to start OSGI bundle bundleICC.DCAService_0.0.0 [354] for service businessobjects/ICC.DCAService/1/ocaorg.osgi.framework.BundleException: The activator org.eclipse.emf.ecore.xmi.XMIPlugin$Implementation for bundle org.eclipse.emf.ecore.xmi is invalid

Read more...

Environment

SAP Information Steward 4.2 - Data Cleansing Advisor

Product

SAP Information Steward 4.2

Keywords

BODS, BOE, DSXI, DCA, EIMAPS , KBA , EIM-IS-DCA , Information Steward - Data Cleansing Advisor , EIM-IS , Information Steward (Use Subcomponent) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.