1948349 - "You must install .NET 4.5" error when trying to install the ISAPI component. | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1948349 - "You must install .NET 4.5" error when trying to install the ISAPI component.

Symptom

Receive Error: "You must install the MS .NET Framework 4.5 on this machine before you can proceed with this installation." when trying to install the ISAPI component.


Read more...

Environment

  • SAP Afaria 7.0 
  • SAP Afaria SP4
  • Windows Server 2008 R2 SP1 without .NET Framework

Product

SAP Afaria 7.0

Keywords

access control, exchange, msexchange, microsoft, mail, EAS Windows server 2008 R2 , KBA , MOB-AFA , Afaria , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.