1935436 - For a new installation of IQ 15.4 ESD3, is it required IQ 15.4 GA already installed - SAP IQ | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1935436 - For a new installation of IQ 15.4 ESD3, is it required IQ 15.4 GA already installed - SAP IQ

Symptom

To install IQ 15.4 ESD#3 as a new instance of SAP IQ, is it necessary to have the IQ 15.4 GA initial release installed already, or can the ESD#3 update release be installed by itself?


Read more...

Environment

  • SAP IQ 15.2
  • SAP IQ 15.4
  • SAP IQ 16.0

Product

SAP IQ 16.0 ; SAP Sybase IQ 15.2 ; SAP Sybase IQ 15.4

Keywords

KBA , BC-SYB-IQ , Sybase IQ , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.