1915022 - EPM Add-in - Error while installing EPM Add-in under MS Office 2013/2016 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1915022 - EPM Add-in - Error while installing EPM Add-in under MS Office 2013/2016

Symptom

While attempting to install EPM Add-in for Microsoft Office version 2013 or 2016, an error message is displayed:

Microsoft Office 2013:

The following components are required:

- Microsoft Visual Basic for Application 2013 or later

Microsoft Office 2016:

The following components are required:

- Microsoft Visual Basic for Application 2016 or later


Read more...

Environment

  • EPM Add-in 10 for Microsoft Office
  • Microsoft Office 2013/2016

Product

SAP Business Planning and Consolidation 10.0, version for Microsoft ; SAP Business Planning and Consolidation 10.1, version for Microsoft

Keywords

EPM-ADD-IN , ADDIN , VB 2013 , BPC-NW , BPC-MS , BPC , Business , Planning , Consolidation, Visual basic, VB 2016 , KBA , EPM-XLS , EPM Excel Client , EPM-BPC-MS , Microsoft Version , EPM-XLS-INS , EPM XLS Installation, Upgrade , EPM-BPC-NW-APA , Advanced Performance Analysis , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.