1900964 - sp_downgrade_esd raises error "This version of sp_downgrade_esd is specific to 15.7 SP100. It cannot be used..." - ASE 15.7 SP50, SP101, SP102 -SAP ASE | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1900964 - sp_downgrade_esd raises error "This version of sp_downgrade_esd is specific to 15.7 SP100. It cannot be used..." - ASE 15.7 SP50, SP101, SP102 -SAP ASE

Symptom

  • Adaptive Server Enterprise (ASE) was upgraded to version 15.7 SP101.
     
  • Running "sp_downgrade_esd My_DB, ESD2"  to downgrade one of the databases to ESD#2 raises the following error:

This version of sp_downgrade_esd is specific to 15.7 SP100. It cannot be used on your current ASE.
Your version: Adaptive Server Enterprise/15.7/EBF 21341 SMP SP101 /P/x86_64/Enterprise Linux/ase157sp101/3439/64-bit/FBO/Thu Jun 6 16:08:18 2013


Read more...

Environment

SAP Adaptive Server Enterprise (ASE)  15.7 SP50, SP101 and SP102

Product

SAP Adaptive Server Enterprise 15.7

Keywords

downgrade,ESD , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.