SAP Knowledge Base Article - Preview

1884466 - How to resolve conflict after importing SAP pre-delivered ESR content

Symptom

You have SAP pre-delivered ESR content(e.g., SAP SLL-NFE) in Enterprise Service Repository and wants to import a newer version of the content.

After the import, due to the inconsistent versioning info in the old content and the new one, conflict may occur.

There'll be an addtional tab named "Conflict", and you can check the object which is having the conflict.

However the conflict can't be resolved as customers are not able to modify SAP delivered content directly.


Read more...

Environment

SAP Netweaver XI/PI

Product

SAP NetWeaver 2004 ; SAP NetWeaver 7.0 ; SAP NetWeaver 7.3 ; SAP NetWeaver 7.4 ; SAP NetWeaver Process Integration 7.1 ; SAP enhancement package 1 for SAP NetWeaver 7.0 ; SAP enhancement package 1 for SAP NetWeaver 7.3 ; SAP enhancement package 1 for SAP NetWeaver Process Integration 7.1

Keywords

Version conflict, conflict resolution, ESR content , KBA , BC-XI-IBD , Integration Builder - Design , BC-XI-IBF , Integration Builder - Framework , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.