1879297 - PowerBuilder 11.0 license error - License greater than maximum allowed version | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1879297 - PowerBuilder 11.0 license error - License greater than maximum allowed version

Symptom

PowerBuilder 11.0 is installed and when applying a license getting an error of:

'License is greater than maximum allowed'

 

In the pb110_sysam.log file it shows:

SyLAPI Version: libsylapi - Sybase Licensing API/1.2/EBF 7/32bit/1/P/NT (IX86)/Windows 2000/OPT/Mon Dec 18 15:24:19 2006
Using properties file: C:\Program Files\Sybase\PowerBuilder 11.0\pb110_sysam.properties
Product Name: pb110GA
Instance Name: pb110
2013/06/21 15:30:15 Using licenses from: C:\Program Files\Sybase\PowerBuilder 11.0

DesiredEdition=PowerBuilder - EE

DesiredMode=Standalone
CO Filter: 'PE=EE;LT=SS'
CO Feature: 'PowerBuilder'
CO Version: '2007.0212'
2013/06/21 15:30:15 Checked out license for 1 PowerBuilder (2010.12250/permanent/0BBC D0A8 FF72 DF11).
*** License greater than maximum allowed version ***
***FAIL: Verification
2013/06/21 15:30:15 Checked in license for 1 PowerBuilder (2010.12250/permanent/0BBC D0A8 FF72 DF11).


Read more...

Environment

PowerBuilder 11.0

Product

Sybase PowerBuilder 11.0

Keywords

PowerBuilder, sysam, license, maximum , KBA , BC-SYB-PB , Powerbuilder , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.