SAP Knowledge Base Article - Preview

1826632 - How to configure the WebSphere Java Options required for Trusted Authentication

Symptom

  • There is a requirement to specify the location of the TrustedPrincipal.conf in a UNIX/Linux WebSphere deployment when the CMS is on Windows
  • FWM 02045 after upgrade to 4.1 There was an error reading the shared secret from the trusted principal configuration file. (FWM 02045)

Read more...

Environment

  • SAP BusinessObjects Enterprise XI 3.1 (on Windows)
  • SAP BusinessObjects Business Intelligence Platfom 4.0 (on Windows)
  • SAP BusinessObjects Business Intelligence Platfom 4.1 (on Windows)
  • IBM Webshpere 6.0 + (on Linux/UNIX)

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Enterprise XI 3.1

Keywords

zie websphere, weblogic oracle jboss, java options, trusted auth, trusted authentication, sso, ldap , KBA , BI-BIP-AUT , Authentication, ActiveDirectory, LDAP, SSO, Vintela , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.