SAP Knowledge Base Article - Preview

1801069 - Software Prerequisites check fails "{component} does not fulfill the prerequisites" showing old version

Symptom

In step Check Configuration of the Managed System Configuration, the activity 'Software Prerequisites' fails with the following errors:

  • As some prerequisites are not fulfilled, next steps may fail
  • Solution Manager does not fulfill the Diagnostics prerequisites

The following picture describes the issue:

error.png

 

In the details, the following error is shown:

  • "{Component} does not fulfill the prerequisites (installed: {old version}, expected: {actual version})

The following picture describes the error details:

 

error_details.png


Read more...

Environment

  • Solution Manager 7.10
  • SAP Solution Manager Diagnostics

Product

SAP Solution Manager 7.1

Keywords

Software Prerequisites, "{component} does not fulfill the prerequisites", Solution Manager does not fulfill the Diagnostics prerequisites, As some prerequisites are not fulfilled, next steps may fail,  Landscape Browser, solman_setup , KBA , SV-SMG-LDB , Landscape Management Database (LMDB) , SV-SMG-DIA-SRV-LSC , OS and DB Host Discovery (Outside Discovery) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.