SAP Knowledge Base Article - Preview

1794961 - You are not allowed to manipulate file error importing PI tpz file

Symptom

  • Importing Process Integration (PI) *.tpz files using the Client import option throws the error below:
    You are not allowed to manipulate
    /usr/sap/<SAPSID>/global/xi/repository_server/import/<FILENAME>tpz.

    Not allowed manipulate.png

Read more...

Environment

  • Process Integration 7.1x
  • Process Integration 7.3x

Product

SAP NetWeaver 7.3 ; SAP NetWeaver 7.4 ; SAP Process Integration all versions ; SAP enhancement package 1 for SAP NetWeaver 7.3

Keywords

Process Integration 7.10, PI 7.10, Process Integration 7.11, PI 7.11, Process Integration 7.30, PI 7.30, Process Integration 7.31, PI 7.31, Process Orchestration 7.4, PI 7.4, PO 7.4, XI, CTS+, CMS, transport, directory_server, Integration Builder, sapmnt, java.lang.SecurityException , KBA , BC-XI-IBF , Integration Builder - Framework: Please use sub-components , BC-XI-IBC , Integration Builder - Configuration , BC-XI-IBD , Integration Builder - Design: Please use sub-components , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.