SAP Knowledge Base Article - Preview

1778182 - GWI installation message : The current version of software components is lower than the minimal required.

Symptom

  • Not possible to install CRM Client Groupware.
  • After updating GWI version you are prompted with incorrect version message.
  • Incorrect version of software components.

Read more...

Environment

  • CRM Client Groupware Integration 10 series.
  • SAP CRM 7.0, 7.01, 7.02, 7.03.

Product

SAP Customer Relationship Management 7.0 ; SAP enhancement package 1 for SAP CRM 7.0 ; SAP enhancement package 2 for SAP CRM 7.0 ; SAP enhancement package 3 for SAP CRM 7.0 ; SAP enhancement package 4 for SAP CRM 7.0

Keywords

KBA , CRM-BTX-GWI , Groupware Integration (Client) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.