SAP Knowledge Base Article - Preview

1691524 - BPC-MS: Microsoft Anti-Cross Site Scripting Library 3.1 - required for installing EPM 10.0 MS

Symptom

The installation of Business Objects Planning and Consolidation server 10.0 for Microsoft was interrupted; the Anti-Cross Site Scripting Library version 3.1 is required.

In SAP service market place and Microsoft official websites, only version 1.0 and version 4.2 are available. The installation cannot be completed with these two versions.

(Anti-Cross Site Scripting Library provides protection to Web-based applications against Cross-Site Scripting (XSS).


Read more...

Environment

SAP Business Planning and Consolidation version 10.0 for the Microsoft platform.

Keywords

 

AntiXssLibrary.dll, not found, AntiXSSV3.1, XSS, AntiXssLibrary 3.1 cant be found for installation EPM 10.0 , AntiXssLibrary.dll 3.1,   , KBA , EPM-BPC-MS , Microsoft Version , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.