1677290 - Oracle Database upgrade in BusinessObjects | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1677290 - Oracle Database upgrade in BusinessObjects

Symptom

  • Need to upgrade Oracle database from a lower version to a higher version.
  • How to plan the upgrade from SAP Business Objects Enteprise XI 3.1 to SAP BusinessObjects Business intelligence Platform 4.x?

Read more...

Environment

  • SAP Business Objects Enterprise XI 3.1
  • SAP BusinessObjects Business Intelligence Platform (BI) 4.x
  • Oracle Database

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2 ; SAP BusinessObjects Enterprise XI 3.1

Keywords

oracle,database,path,roadmap, migrate, 4.0, 4.1, 4.2 , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.