SAP Knowledge Base Article - Preview

1668835 - How to upgrade the JRE and JDK version provided by BOE XI 3.1 and BOE BI 4.0?

Symptom

Need to upgrade the JRE and JDK version provided with the SAP BusinessObjects Installation located in the following location:

  • BusinessObjects Enterprise XI 3.1 :

..\Business Objects\javasdk\

  • SAP BusinessObjects Enterprise BI 4.0:

..\SAP BusinessObjects \SAP BusinessObjects Enterprise XI 4.0\win32_x86\ (32 bit version)

..\SAP BusinessObjects \SAP BusinessObjects Enterprise XI 4.0\win64_x64 (64 bit version)


Read more...

Environment

Windows Server 2008 R2

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Enterprise XI 3.1

Keywords

jvm, jre, sapjvm, upgrade jre, update jre, upgrade jdk , KBA , BI-BIP-DEP , SBOP Web Application Deployment, Wdeploy , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.